• >欢迎访问晨光博客
  • 欢迎访问www.lilei.info

WordPress安装提示错误 Parse error: syntax error, unexpected 需要更高级的php

WordPress lilei 1年前 (2020-03-03) 158次浏览 0个评论

新的博客在2020年复活,安装博客时打算用最新的程序来导入之前的文章,结果提示错误:

Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or variable (T_VARIABLE) in /www/**/wp-includes/functions.php on line 1064

一查原来是新的WordPress已经需要更高级的php版本来支持了,之前的php5真的已经out很久了。好吧,安装最新版的php7.3,问题解决。博客2020年上线第一篇,以解决问题开始吧。


极客公园 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:WordPress安装提示错误 Parse error: syntax error, unexpected 需要更高级的php
喜欢 (0)
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址